Página 1 de 1

[RESOLVIDO] Fast Reports no Seattle upt 1 Sumiu

Enviado: 05/Abr/2016, 12:13
por hermeson
Pessoal,

Instalei a versão atualizada do Seatlle e o FastReports sumiu kkkk

Alguém sabe como reinstar-lo ou reativar-lo?

Obrigado

Re: Fast Reports no Seattle upt 1 Sumiu

Enviado: 06/Abr/2016, 11:50
por Rafael Santos

Re: Fast Reports no Seattle upt 1 Sumiu

Enviado: 08/Abr/2016, 13:53
por hermeson
Rafael Santos escreveu:https://www.fast-report.com/pt/download/fast-report-vcl-5/


Obrigado. Mas gostaria saber pq ele nao foi carregado na versao do update 1?

Re: Fast Reports no Seattle upt 1 Sumiu

Enviado: 09/Abr/2016, 11:10
por ric_rio
Bom dia Hermeson...

Comigo também não instalou quando instalei o delhi 10 com o update 1.

Também não o encontrei em algum diretorio de instalação do delphi.

Ai fui no site http://downloadly.ir/software/programming/fastreport/ e baixei o
"FastReport v5.3.16 Empresa FullSource para D7-D10 Seattle"

Em um artigo na net li que tem que ao instalar o delphi tem que instalar em modo personalizado e MARCAR o
FAST REPORT.... Como já tinha instalado o delphi ( e demora pra burro ) fiquei com a opção do link acima :)

Tem esse video de como instalar
https://www.youtube.com/watch?v=n9qaUzrhiD0

ai fiz o seguinte

video de como instalar - funciona ate a parte rodar o recompile.exe e colocar em portugues.
Ai apos isso selecionar o GroupFastReportRS23.groupproj pelo Delphi 10.
Aparecerá do lado direio com todas as units e dpks etc..

Dar Build All
Dar Compile All

Selecionar as ultimas 13 .bpl e instalar.

Aqui esta funcionando tudo belezinha :)


Qualquer duvida é só falar .

Abraços

Ricardo M.Souza

Re: Fast Reports no Seattle upt 1 Sumiu

Enviado: 09/Abr/2016, 17:13
por hermeson
ric_rio escreveu:Bom dia Hermeson...

Comigo também não instalou quando instalei o delhi 10 com o update 1.

Também não o encontrei em algum diretorio de instalação do delphi.

Ai fui no site http://downloadly.ir/software/programming/fastreport/ e baixei o
"FastReport v5.3.16 Empresa FullSource para D7-D10 Seattle"

Em um artigo na net li que tem que ao instalar o delphi tem que instalar em modo personalizado e MARCAR o
FAST REPORT.... Como já tinha instalado o delphi ( e demora pra burro ) fiquei com a opção do link acima :)

Tem esse video de como instalar
https://www.youtube.com/watch?v=n9qaUzrhiD0

ai fiz o seguinte

video de como instalar - funciona ate a parte rodar o recompile.exe e colocar em portugues.
Ai apos isso selecionar o GroupFastReportRS23.groupproj pelo Delphi 10.
Aparecerá do lado direio com todas as units e dpks etc..

Dar Build All
Dar Compile All

Selecionar as ultimas 13 .bpl e instalar.

Aqui esta funcionando tudo belezinha :)


Qualquer duvida é só falar .

Abraços

Ricardo M.Souza


Obrigado pela dica Ricardo. abs

Re: [RESOLVIDO] Fast Reports no Seattle upt 1 Sumiu

Enviado: 12/Jan/2018, 09:24
por davoodt
thx for software